LOG4j tietoturvahaavoittuvuudella
ei vaikutusta eTaskuun

Julkaistu: 16.12.2021. Muokattu viimeksi: 25.1.2022.
LOG4j tietoturvahaavoittuvuudella<br data-lazy-src=

 

eTaskulla henkilö- ja muiden asiakastietojen tietoturva on ensisijaisen tärkeää. Globaalin tietoturvahaavoittuvuuden (log4j CVE-2021-44228) tultua julki, teimme kattavat tarkistukset koko palveluumme.

Mikään eTaskun tai asiakkaidemme tiedoista ei ole vaarantunut, sillä kyseinen LOG4J ei ole miltään osin käytössä palvelussa tai palvelimellamme. Panostamme tietoturvaan ja havainnointikyvykkyytemme on hyvien käytäntöjen mukaista.

Tämä haavoittuvuus koskee miljoonia yrityksiä ympäri maailman. Voit varmistaa parhaan tietoturvan päivittämällä yrityksesi käytössä olevat järjestelmät aina viimeisimpään versioon. Jos tiedät, että yrityksesi käyttää palveluita, joihin haavoittuvuus vaikuttaa, kannattaa varmistaa palveluntarjoajalta, että ne on päivitetty.

Lisätietoja Kyberturvallisuuskeskuksen tiedotteessa: https://www.kyberturvallisuuskeskus.fi/fi/varoitus_5/2021

 

 


Pekka Äijälä

eTaskun palloa potkiva markkinointihahmo, joka syttyy uuden oppimisesta. Pekka vastaa eTaskulla markkinoinnista ja asiakaskokemuksesta.

Lue myös nämä blogikirjoitukset: